Unable to submit the license


I am facing troubles to submit information on Ego4D Dataset. Nothing happens after I click the “submit” button.

1 Like

I have the same issue! After clicking on the submit button, nothing will be happened and just a error message will come up with the content of failure of loading!

Can you try again, the license server was having some backend issues which we have resolved. Let me know if you still face this issue.

Thanks for your help!

I have tried again. Still, I meet the same issue when trying to submit license of EgoExo4D dataset.

Hey @Liym, can you please try now?

I have a similar issue. Currently, I get the error message “You must either upgrade to a paid API plan (Plans & Pricing | Dropbox Sign API) or use the test_mode=1 parameter.”.

Hi, There is still an error related to helloSign (about api plan).

Hi, I still get a “Failed to Fetch” Error.

Still facing “Failed to Fetch” error!

Thanks all; HelloSign seems to have changed their billing plans. We updated and fixed a few issues on the license server, can you all try again and let us know here if you’re still facing issues?

Hi there, I am having an issue with renewing my license. When submitting the form, it prompts a Fetch error and can not proceed.

Hi @dikoanxh, we’ve fixed the immediate issue and implemented what should be a more long-term fix for now. Can you try again and let us know if it work?

Now it works, thank you

@dkukreja Hi I am facing the failed to fetch error when trying to renew my license on the Ego4D Dataset webpage. Can you please help?

Hi @Anuragba, the webpage seems to be working for me. Can you please try it again?

yes it works now. Thanks!

Hi @dkukreja , I have the same problem: “Failed to fetch”. Could you please fix it?

Hi, i am also encountering the same “failed to fetch” error

Hi, I’ve encountered a problem entering my address in the license form (Ego4D Dataset). After entering my address and clicking the “submit” button, the following error was shown:

Value for editable custom_field ‘Address’ is too long. Approximate max length: 75 chars per line, 1 line(s) (depending on char size). See Templates with the Dropbox Sign API | Dropbox Sign for Developers

, which seems to be suggesting that my address is too long.

Using a shortened address has resulted in a denial of my request, as it needs my “full address”. However, I cannot do this within the current length limit.

I have not encountered this issue when signing the license for EgoExo4D. Therefore, I would like to know if this issue can be fixed for Ego4D, or if there is any other workaround. Many thanks.

Hi @suyogjain @dkukreja , I have the same problem: “Failed to fetch”. Could you please fix it?